Orders indexing delayed
Resolved
Lasted for 1h

This incident has been resolved.

The system is now operating normally and distributing the data. It may take a while to update all orders.

Thu, Aug 16, 2018, 02:05 AM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

The system is now operating normally and distributing the data. It may take a while to update all orders.

Thu, Aug 16, 2018, 02:05 AM
11m earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Thu, Aug 16, 2018, 01:53 AM
26m earlier...

Identified

While we are working to normalize index process, our feed still delivering orders without delay for back-office integrations.

Keep your flow updated. See more at: https://help.vtex.com/en/tutorial/how-the-oms-feed-works

Thu, Aug 16, 2018, 01:27 AM
24m earlier...

Investigating

Since 08:38 PM UTC-3 (Brasilia) we are experiencing some delays in our orders index process.

Our team is working on it.

Thu, Aug 16, 2018, 01:02 AM