Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

A post-mortem about this event was posted in another incident: http://status.vtex.com/incidents/vgy0n3ykc9ct

Thu, Sep 20, 2018, 07:51 PM
1 week earlier...

Resolved

The service is now operating normally.

Thu, Sep 13, 2018, 07:17 PM
32m earlier...

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Thu, Sep 13, 2018, 06:45 PM
11m earlier...

Investigating

We are investigating extended delays to use some resources of our platform.

Thu, Sep 13, 2018, 06:33 PM

Monitoring

We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions.

Thu, Sep 13, 2018, 06:29 PM

Investigating

We continue to investigate extended delays when using some resources of our platform.

Thu, Sep 13, 2018, 06:25 PM
1h earlier...

Monitoring

We can confirm an improvement on the intermitent errors with our administrative environment. We are monitoring the result of our actions.

Thu, Sep 13, 2018, 04:44 PM
2h earlier...

Investigating

Since 10:10 AM UTC-3 (Brasilia) we are investigating intermitent errors with our administrative environment ("myvtex.com") for some users.

Thu, Sep 13, 2018, 02:18 PM