Elevated Errors
Resolved
Lasted for 47m

Between 9:02 AM and 9:24 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Mon, Sep 24, 2018, 12:47 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 9:02 AM and 9:24 AM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Mon, Sep 24, 2018, 12:47 PM
23m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Sep 24, 2018, 12:24 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Mon, Sep 24, 2018, 12:15 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Sep 24, 2018, 12:12 PM
12m earlier...

Investigating

We are investigating increased error rates in our platform.

Mon, Sep 24, 2018, 12:00 PM