Orders report unavailable
Resolved
Lasted for 9h

The orders report export queue is already normalized. We still monitoring all the services and delays can be expected only due to high service usage.

Mon, Oct 22, 2018, 11:23 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

The orders report export queue is already normalized. We still monitoring all the services and delays can be expected only due to high service usage.

Mon, Oct 22, 2018, 11:23 PM
16m earlier...

Monitoring

All the services were restored but we are experiencing extended delays in new exports due to the accumulated queue.

Mon, Oct 22, 2018, 11:06 PM
4h earlier...

Identified

We continue working to restore all services. The export remain paused.

Mon, Oct 22, 2018, 06:26 PM
4h earlier...

Investigating

Since 10:20 AM UTC-3 (Brasilia), we are investigating some issues with orders internal service. The export of reports is temporarily unavailable.

Mon, Oct 22, 2018, 02:04 PM