Elevated Errors
Resolved
Lasted for 59m

Between 10:08 PM and 10:49 PM UTC-3 (Brasilia), we experienced elevated error rates in some parts of our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Oct 24, 2018, 02:07 AM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 10:08 PM and 10:49 PM UTC-3 (Brasilia), we experienced elevated error rates in some parts of our platform. We will work to avoid this issues in the future. The service is now operating normally.

Wed, Oct 24, 2018, 02:07 AM
23m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Oct 24, 2018, 01:44 AM
36m earlier...

Investigating

We are investigating increased error rates in some parts of our platform.

Wed, Oct 24, 2018, 01:08 AM