Elevated Errors
Resolved
Lasted for 14m

Between 11:23 AM and 11:33 AM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Dec 26, 2018, 01:37 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:23 AM and 11:33 AM UTC-2 (BRST), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Dec 26, 2018, 01:37 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Dec 26, 2018, 01:31 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Dec 26, 2018, 01:26 PM

Investigating

Since 11:23 AM UTC-2 (BRST), we are investigating increased error rates in our platform.

Wed, Dec 26, 2018, 01:23 PM