Elevated Errors with administrative environment
Resolved
Lasted for 12m

This incident has been resolved.

Thu, Jan 24, 2019, 07:07 PM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jan 24, 2019, 07:07 PM
10m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Jan 24, 2019, 06:57 PM

Investigating

We are investigating increased error rates with our administrative environment ("myvtex.com").

Thu, Jan 24, 2019, 06:55 PM