Elevated Errors
Resolved
Lasted for 36m

Between 22:45 PM and 23:03 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Fri, Mar 22, 2019, 02:24 AM
5 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 22:45 PM and 23:03 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Fri, Mar 22, 2019, 02:24 AM
17m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Mar 22, 2019, 02:07 AM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Mar 22, 2019, 01:58 AM

Investigating

We are investigating increased error rates in our platform.

Fri, Mar 22, 2019, 01:48 AM