Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

We had an unexpected increase in the latency of our authentication modules. It was caused by an increase in the number of opened connections of modules. A malicious attack might be the cause of this abnormal behavior.

We took precautionary measures to avoid this in the future.

Mon, Jul 15, 2019, 08:07 PM
1 month earlier...

Resolved

Between 16:30 PM and 16:35 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Thu, Jun 6, 2019, 07:55 PM
18m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Jun 6, 2019, 07:37 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Jun 6, 2019, 07:34 PM