Important communication: Customers experienced errors during very small periods throughout the day
Resolved
Lasted for 16m

The service is now operating normally.

Tue, Sep 17, 2019, 08:55 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

The service is now operating normally.

Tue, Sep 17, 2019, 08:55 PM
16m earlier...

Monitoring

All date-times are in UTC.

Following our utmost commitment to transparency and open communication, starting this afternoon at 01:57 PM users experienced errors while browsing through their stores.

We've experienced elevated errors at these specific times:

  • 01:57 PM to 02:00 PM

  • 02:35 PM to 02:36 PM

  • 04:55 PM to 04:55 PM

  • 05:05 PM to 05:06 PM

  • 05:50 PM to 05:51 PM

  • 06:21 PM to 06:23 PM

  • 06:49 PM to 06:50 PM

Even though our auto-healing capability promptly addressed those errors, the root cause was still to be addressed, affecting the underlying systems throughout the day.

Our incident protocol states that any interruption that exceeds 5 minutes should be publicly announced, but due to the unusual symptoms, we feel that we own an extraordinary notice regarding this event.

At this time, our engineering team already addressed the root cause, and we are monitoring the result of our actions.

Tue, Sep 17, 2019, 08:38 PM