Elevated Errors
Resolved

Between 21:50 PM and 22:08 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Oct 23, 2019, 02:53 AM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 21:50 PM and 22:08 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Oct 23, 2019, 02:53 AM

Monitoring

We are continuing to monitor for any further issues. The service is now operating normally.

Wed, Oct 23, 2019, 01:46 AM(1 hour earlier)

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Oct 23, 2019, 01:13 AM(32 minutes earlier)

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Wed, Oct 23, 2019, 01:05 AM

Investigating

We are investigating increased error rates in our platform.

Wed, Oct 23, 2019, 12:50 AM(15 minutes earlier)