Elevated Errors
Resolved
Lasted for 20m

Between 11:18 AM and 11:33 AM UTC-3, There was a high volume of operations in one of our services used in critical path of checkout process, it caused a memory leak in that service consequently caused checkout's outage. We are scale up this service and improvement our alerts to avoid this issue in the future

Wed, Apr 22, 2020, 02:55 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:18 AM and 11:33 AM UTC-3, There was a high volume of operations in one of our services used in critical path of checkout process, it caused a memory leak in that service consequently caused checkout's outage. We are scale up this service and improvement our alerts to avoid this issue in the future

Wed, Apr 22, 2020, 02:55 PM
12m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Apr 22, 2020, 02:43 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Wed, Apr 22, 2020, 02:36 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Apr 22, 2020, 02:36 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Apr 22, 2020, 02:35 PM