Elevated Errors in Logistics module
Resolved
Lasted for 44m

Between 10:30 PM and 10:42 PM UTC-3 (BRT), we experienced an intermittent increasing error rates in our Logistics Module. It had affected some of our customers and had partial impact on checkout. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Jun 10, 2020, 02:24 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 10:30 PM and 10:42 PM UTC-3 (BRT), we experienced an intermittent increasing error rates in our Logistics Module. It had affected some of our customers and had partial impact on checkout. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Jun 10, 2020, 02:24 AM
10m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Jun 10, 2020, 02:14 AM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Jun 10, 2020, 02:04 AM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Jun 10, 2020, 02:02 AM
17m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Jun 10, 2020, 01:44 AM

Investigating

We are investigating increased error rates in our platform.

Wed, Jun 10, 2020, 01:39 AM