Degraded performance in VTEX IO stores
Resolved
Lasted for 2h

This incident has been resolved.

You can read our public incident report over here: https://io.vtex.com.br/incident-report/2020-11-04-Incident_04_Nov._2020_Failure_in_autoscaling.pdf

Wed, Nov 4, 2020, 02:03 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

You can read our public incident report over here: https://io.vtex.com.br/incident-report/2020-11-04-Incident_04_Nov._2020_Failure_in_autoscaling.pdf

Wed, Nov 4, 2020, 02:03 PM
20m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 4, 2020, 01:42 PM

Identified

The issue has been identified and a fix is being implemented.

Wed, Nov 4, 2020, 01:33 PM
35m earlier...

Investigating

We are still continuing to investigate the issue.Stores are functioning correctly, but some requests are taking a long time to respond. We're closely looking into this issue.

Wed, Nov 4, 2020, 12:57 PM
35m earlier...

Investigating

We are continuing to investigate this issue.

Wed, Nov 4, 2020, 12:21 PM
24m earlier...

Investigating

We are currently investigating this issue.

Wed, Nov 4, 2020, 11:57 AM