Elevated Errors
Resolved
Lasted for 4h

From 10h40 PM to 10h55 PM UTC, a regular customer trying to shop on VTEX stores would not be able to navigate or complete any orders. We are working to avoid this issue in the future. The service is now operating normally.

You can read the full incident report here: https://io.vtex.com.br/incident-report/2020-11-25-Incident_25_Nov_2020_Sales_down.pdf

Thu, Nov 26, 2020, 03:26 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

From 10h40 PM to 10h55 PM UTC, a regular customer trying to shop on VTEX stores would not be able to navigate or complete any orders. We are working to avoid this issue in the future. The service is now operating normally.

You can read the full incident report here: https://io.vtex.com.br/incident-report/2020-11-25-Incident_25_Nov_2020_Sales_down.pdf

Thu, Nov 26, 2020, 03:26 AM
4h earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Nov 25, 2020, 11:20 PM