Degraded Performance
Resolved
Lasted for 1h

Due to an infrastructure issue with our caching servers, our gateway has experienced higher latency than usual, generating increased time-out in orders. In order to reestablish normal operations, we restarted our cache servers, and the operation returned to normal.

We are working to avoid this issue in the future, and soon we will share a complete Incident Report with further actions. The service is now operating normally.

You can read the full incident report here: https://io.vtex.com.br/incident-report/2020-11-27-Incident_27_Nov_2020_Degraded_Payment_Gateway_Service.pdf

Fri, Nov 27, 2020, 11:29 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Due to an infrastructure issue with our caching servers, our gateway has experienced higher latency than usual, generating increased time-out in orders. In order to reestablish normal operations, we restarted our cache servers, and the operation returned to normal.

We are working to avoid this issue in the future, and soon we will share a complete Incident Report with further actions. The service is now operating normally.

You can read the full incident report here: https://io.vtex.com.br/incident-report/2020-11-27-Incident_27_Nov_2020_Degraded_Payment_Gateway_Service.pdf

Fri, Nov 27, 2020, 11:29 PM
19m earlier...

Monitoring

We have identified degraded performance in our payment gateway services and our team has performed changes in our infrastructure. We can confirm an improvement in the error rates. We are now monitoring the result of our actions.

Fri, Nov 27, 2020, 11:10 PM
45m earlier...

Investigating

We’re currently investigating an increase in latency on one of our services. As soon as the operation is normalized, we’ll post new updates.

Fri, Nov 27, 2020, 10:25 PM