Extented delays orders indexing process
Resolved
Lasted for 3h

Between 17:34 UTC and 19:35 UTC, we experienced delays in our order indexing process which causes delays to see new orders and status changes in our Order Management System. We are still working to avoid this issue in the future. The service is now operating normally.

Thu, Jan 14, 2021, 10:11 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 17:34 UTC and 19:35 UTC, we experienced delays in our order indexing process which causes delays to see new orders and status changes in our Order Management System. We are still working to avoid this issue in the future. The service is now operating normally.

Thu, Jan 14, 2021, 10:11 PM
2h earlier...

Monitoring

We can confirm an improvement on the extended delays in our order indexing process. We are monitoring the result of our actions.

Thu, Jan 14, 2021, 07:37 PM
55m earlier...

Identified

We are now recovering from extended delays when using orders management administrative environment. We continue to work towards full recovery.

Thu, Jan 14, 2021, 06:42 PM
10m earlier...

Identified

We have identified extended delays in our order indexing process. You may notice delays to see recently orders. There is no impact to checkout. We are working to resolve this issue.

Thu, Jan 14, 2021, 06:31 PM