Elevated Errors
Resolved
Lasted for 1h

From 13h52 to 14h45 and from 14h52 to 15h01 UTC some customers would receive an error due to our CDN solution.You can see more details here: https://io.vtex.com.br/incident-report/2021-04-27-Incident_27_Apr._2021_Elevated_errors_on_CDN.pdf

Tue, Apr 27, 2021, 03:42 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

From 13h52 to 14h45 and from 14h52 to 15h01 UTC some customers would receive an error due to our CDN solution.You can see more details here: https://io.vtex.com.br/incident-report/2021-04-27-Incident_27_Apr._2021_Elevated_errors_on_CDN.pdf

Tue, Apr 27, 2021, 03:42 PM
31m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Apr 27, 2021, 03:11 PM
50m earlier...

Identified

The issue has been identified and a fix is being implemented.

Tue, Apr 27, 2021, 02:20 PM
12m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Apr 27, 2021, 02:08 PM