Elevated errors on intelligent search service
Resolved
Lasted for 1h

From 00h12 to 01h39 UTC, a subset of customers that tried to browse stores that use Intelligent Search would see no products on any category or search pages.You can see more details here: https://io.vtex.com.br/incident-report/2021-04-30-Incident_30_Apr._2021_Elevated_Errors_on_Intelligent_Search.pdf

Fri, Apr 30, 2021, 02:47 AM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

From 00h12 to 01h39 UTC, a subset of customers that tried to browse stores that use Intelligent Search would see no products on any category or search pages.You can see more details here: https://io.vtex.com.br/incident-report/2021-04-30-Incident_30_Apr._2021_Elevated_Errors_on_Intelligent_Search.pdf

Fri, Apr 30, 2021, 02:47 AM
53m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Apr 30, 2021, 01:53 AM
13m earlier...

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Apr 30, 2021, 01:40 AM