DNS resolution errors on some locations
Resolved
Lasted for 2h

Between 01:26 PM and 01:50 PM UTC-3 (BRT), we experienced partially failures in DNS resolution for regions near southern of Brazil. The service is now operating normally.For more information:https://io.vtex.com.br/incident-report/2021-07-20-DNS-resolution-errors-on-some-locations.pdf

Tue, Jul 20, 2021, 06:52 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 01:26 PM and 01:50 PM UTC-3 (BRT), we experienced partially failures in DNS resolution for regions near southern of Brazil. The service is now operating normally.For more information:https://io.vtex.com.br/incident-report/2021-07-20-DNS-resolution-errors-on-some-locations.pdf

Tue, Jul 20, 2021, 06:52 PM
1h earlier...

Monitoring

We can confirm an improvement in the elevated error rates to resolve domain names in our platform. We are monitoring the result of our actions.

Tue, Jul 20, 2021, 04:57 PM

Investigating

We are investigating increased error rates in edge layer of our platform for some providers in Brazil and Argentina.

Tue, Jul 20, 2021, 04:48 PM