Product indexing delay
Resolved
Lasted for 2h

This incident has been resolved.For more information:https://io.vtex.com.br/incident-report/2021-07-26-Incident_26_Jul_2021_Delay_on_Intelligent_Search_Indexing_Process.pdf

Tue, Jul 27, 2021, 08:19 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.For more information:https://io.vtex.com.br/incident-report/2021-07-26-Incident_26_Jul_2021_Delay_on_Intelligent_Search_Indexing_Process.pdf

Tue, Jul 27, 2021, 08:19 PM
2h earlier...

Identified

We are now recovering from extended delays in products indexing using Intelligent Search since July 26th at 23h30 UTC. We continue to work towards full recovery.

Tue, Jul 27, 2021, 05:51 PM