Elevated Errors
Resolved
Lasted for 39m

Between 20:21 UTC and 20:34 UTC, we experienced elevated error rates in our platform. The service is now operating normally and we are working to prevent this issue in the future. For more information: https://io.vtex.com.br/incident-report/Incident+Oct.+21%2C+2021.pdf

Thu, Oct 21, 2021, 09:07 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 20:21 UTC and 20:34 UTC, we experienced elevated error rates in our platform. The service is now operating normally and we are working to prevent this issue in the future. For more information: https://io.vtex.com.br/incident-report/Incident+Oct.+21%2C+2021.pdf

Thu, Oct 21, 2021, 09:07 PM
25m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Oct 21, 2021, 08:41 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Oct 21, 2021, 08:34 PM

Investigating

We are investigating increased error rates in our platform.

Thu, Oct 21, 2021, 08:28 PM