Elevated Errors
Resolved

Between 19:19 and 22:04 UTC, we experienced elevated error rates in our PLP for some stores using Intelligent Search. The affected stores experienced a few minutes with no products found. We are working to avoid this issue in the future. The service is now operating normally.For more information: https://io.vtex.com.br/incident-report/2021-10-29-Intelligent_Search_outage.pdf

Fri, Oct 29, 2021, 10:25 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 19:19 and 22:04 UTC, we experienced elevated error rates in our PLP for some stores using Intelligent Search. The affected stores experienced a few minutes with no products found. We are working to avoid this issue in the future. The service is now operating normally.For more information: https://io.vtex.com.br/incident-report/2021-10-29-Intelligent_Search_outage.pdf

Fri, Oct 29, 2021, 10:25 PM

Identified

We are now recovering from the increased error rates in our PLPs. We continue to work towards full recovery.

Fri, Oct 29, 2021, 09:15 PM(1 hour earlier)

Investigating

We are investigating increased error rates in our PLP.

Fri, Oct 29, 2021, 09:14 PM