Elevated Errors in VTEX IO Platform
Resolved
Lasted for 3m

Between 05:20 PM and 05:24 PM UTC-3 (BRT), we experienced elevated error rates in our VTEX IO platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Nov 8, 2021, 08:30 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 05:20 PM and 05:24 PM UTC-3 (BRT), we experienced elevated error rates in our VTEX IO platform. We are working to avoid this issue in the future. The service is now operating normally.

Mon, Nov 8, 2021, 08:30 PM

Investigating

We are investigating increased error rates in our platform.

Mon, Nov 8, 2021, 08:26 PM