Products search could not work as expected
Resolved

This incident has been resolved.For further informations you can read https://io.vtex.com.br/incident-report/2021-11-19_Catalog_Search_Engine_Partial_Outage.pdf

Fri, Nov 19, 2021, 10:08 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.For further informations you can read https://io.vtex.com.br/incident-report/2021-11-19_Catalog_Search_Engine_Partial_Outage.pdf

Fri, Nov 19, 2021, 10:08 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Nov 19, 2021, 09:18 PM(49 minutes earlier)

Investigating

Some clients may be experiencing some delays or not able to find some products. We are investigating increased error rates in our platform.

Fri, Nov 19, 2021, 09:15 PM