Extented Delays
Resolved

Between 19:53 and 01:31 UTC, we experienced extended delays in our products indexing system. We are working to avoid this issue in the future. The service is now operating normally.

Fri, Dec 10, 2021, 12:23 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 19:53 and 01:31 UTC, we experienced extended delays in our products indexing system. We are working to avoid this issue in the future. The service is now operating normally.

Fri, Dec 10, 2021, 12:23 PM

Identified

We have identified the root cause of the extended delays in our catalog indexing process. We are working to resolve this issue.

Thu, Dec 9, 2021, 10:03 PM(14 hours earlier)

Investigating

We are investigating extended delays in our catalog indexing processes.

Thu, Dec 9, 2021, 07:56 PM(2 hours earlier)