Elevated Errors
Resolved
Lasted for 23m

Between 11:00 AM and 11:18 AM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally. For more information: https://io.vtex.com.br/incident-report/2022-04-03-Incident_03_Apr_2022_checkout_instability_high_volume_requests.pdf

Sun, Apr 3, 2022, 11:36 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 11:00 AM and 11:18 AM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally. For more information: https://io.vtex.com.br/incident-report/2022-04-03-Incident_03_Apr_2022_checkout_instability_high_volume_requests.pdf

Sun, Apr 3, 2022, 11:36 AM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Sun, Apr 3, 2022, 11:34 AM
21m earlier...

Investigating

We are investigating increased error rates in our platform.

Sun, Apr 3, 2022, 11:13 AM