Increase in error rates in VTEX IO
Resolved
Lasted for 1h

Clusters are stable since the issue was mitigated. We are confident this incident is over

Tue, Aug 16, 2022, 05:10 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Clusters are stable since the issue was mitigated. We are confident this incident is over

Tue, Aug 16, 2022, 05:10 PM
43m earlier...

Monitoring

We identified the problem and did cluster changes involving moving traffic and cluster scaling. Error rates dropped to nominal levels

Tue, Aug 16, 2022, 04:27 PM
18m earlier...

Investigating

There is an increase in error rates across VTEX IO, roughly to 6% error rate as we stand

Tue, Aug 16, 2022, 04:08 PM