Elevated Errors in our Payments System
Resolved
Lasted for 1h

Between 09:47 PM and 10:05 PM UTC, we experienced elevated error rates in our Payments system due to an increase in CPU usage caused by a recent optimization of service.We are working to avoid this issue in the future. The service is now operating normally.

Wed, Aug 17, 2022, 11:06 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Between 09:47 PM and 10:05 PM UTC, we experienced elevated error rates in our Payments system due to an increase in CPU usage caused by a recent optimization of service.We are working to avoid this issue in the future. The service is now operating normally.

Wed, Aug 17, 2022, 11:06 PM
47m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Aug 17, 2022, 10:18 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Wed, Aug 17, 2022, 10:11 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Aug 17, 2022, 10:03 PM