Elevated errors on pricing module
Resolved

During 14:21 and 14:46 UTC, upwards of 50% of sales were impacted by a partial outage in our pricing module. We are preparing follow up actions in order for this incident to not happen again.

Sat, Sep 24, 2022, 04:47 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

During 14:21 and 14:46 UTC, upwards of 50% of sales were impacted by a partial outage in our pricing module. We are preparing follow up actions in order for this incident to not happen again.

Sat, Sep 24, 2022, 04:47 PM

Monitoring

We are continuing to monitor for any further issues.

Sat, Sep 24, 2022, 02:59 PM(1 hour earlier)

Monitoring

We have identified elevated errors in our pricing module. Upwards of 50% of sales were impacted during 14:21 and 14:46 UTC.We have applied mitigation measures and the module is now recovered. We are monitoring to confirm the incident was mitigated.

Sat, Sep 24, 2022, 02:53 PM