Elevated Errors in our administrative environment
Resolved

Between 11:47 AM and 13:20 PM UTC, we experienced intermittent errors and/or delays to show results related to Catalog Administrative Environment pages. The service is now operating normally.

Fri, Oct 28, 2022, 03:01 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 11:47 AM and 13:20 PM UTC, we experienced intermittent errors and/or delays to show results related to Catalog Administrative Environment pages. The service is now operating normally.

Fri, Oct 28, 2022, 03:01 PM

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Oct 28, 2022, 01:30 PM(1 hour earlier)

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Fri, Oct 28, 2022, 01:16 PM(14 minutes earlier)