Errors and slowness in administrative environments
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

From Feb. 08 12h00 to Feb. 09 23h00 UTC, merchants who tried to use an Admin module or operate some administrative dashboard experienced timeout errors during navigation. The instability was intermittent throughout both days, mainly from 12h00 to 14h00 UTC and 16h00 to 18h00 UTC.

We've identified the contributing factors to these issues, which have been fixed, and we're working on some follow ups to make sure scenarios like this don't happen again.

Read the complete report here.

Mon, Feb 27, 2023, 07:51 PM

Resolved

We are working to avoid this issue in the future. The service is now operating normally.

Thu, Feb 9, 2023, 11:12 PM(2 weeks earlier)

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Thu, Feb 9, 2023, 10:32 PM(40 minutes earlier)

Identified

We have already identified the cause and are taking action to resolve it as soon as possible.

Thu, Feb 9, 2023, 09:54 PM(37 minutes earlier)

Investigating

We are currently investigating an issue related to our admin web UI impacting some of our customers

Thu, Feb 9, 2023, 06:17 PM(3 hours earlier)