Degraded Admin
Resolved

This incident has been resolved.

Thu, Mar 23, 2023, 12:14 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Mar 23, 2023, 12:14 PM

Monitoring

Admin latency normalized. We have identified the main contributing factor, which is our caching layer setup which we have been making improvements to. We will be reverting such setup to a previous known version and spend the following days further investigating the causes for the spikes in high latency

Thu, Mar 23, 2023, 11:41 AM(33 minutes earlier)

Identified

From 10:36 UTC to 10:50 UTC we detected quite elevated latency on the admin modules, which will break user experience with timeout errorsFrom 11:15 UTC latency is still high but admin should be usable, but slow/degraded experience

Thu, Mar 23, 2023, 11:30 AM(10 minutes earlier)

Identified

High latency and timeout errors while using the admin module

Thu, Mar 23, 2023, 10:36 AM(53 minutes earlier)