Disruption in sales for a set of stores that uses external pricing
Resolved
Lasted for 34m

The incident was mitigated.

Tue, May 16, 2023, 03:18 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

The incident was mitigated.

Tue, May 16, 2023, 03:18 PM
22m earlier...

Monitoring

Our external pricing engine system was in a degraded status and entered a death spiral due to traffic overload. We recovered this system and are now investigating why there was a degradation and overload in the first place

Tue, May 16, 2023, 02:55 PM
11m earlier...

Investigating

We are currently investigating this issue.

Tue, May 16, 2023, 02:44 PM