Connectivity issues in Chile, sales impact
Resolved
Lasted for 6h

This incident has been resolved.

Wed, May 17, 2023, 09:06 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, May 17, 2023, 09:06 PM
5h earlier...

Monitoring

Stores should be operational. We are mostly monitoring the situation and looking for particular stores that may or may not have issues

Wed, May 17, 2023, 04:03 PM
1h earlier...

Monitoring

We are moving a few additional domains that also operate in Chile but are not necessarily being served under a chilean domain (eg: some-site.cl)

Wed, May 17, 2023, 03:02 PM

Monitoring

It seems we had an issue with one of our CDN providers. We switched traffic to be served by a different provider. We are now seeing stores in Chile recovering

Wed, May 17, 2023, 02:53 PM
23m earlier...

Investigating

We are currently investigating this issue.

Wed, May 17, 2023, 02:29 PM