Delay on order's workflow
Resolved
Lasted for 1h

Our systems are currently nominal. For all effects we are considering this incident resolved

We continue to investigate and execute internal cleanup operations

Tue, Jun 13, 2023, 09:27 PM
11 months ago
Affected components

No components marked as affected

Updates

Resolved

Our systems are currently nominal. For all effects we are considering this incident resolved

We continue to investigate and execute internal cleanup operations

Tue, Jun 13, 2023, 09:27 PM
34m earlier...

Monitoring

Systems are recovering.Order listing should be functioning normally.Shoppers should be getting email updates about their orders.We continue to evaluate further impact of Message Center messages delay

Tue, Jun 13, 2023, 08:53 PM
16m earlier...

Identified

Message Center is also impacted, so emails are not being sent. Being more specific, we expect the following impact:

  • Shoppers cannot log in through email auth methods

  • Shoppers wont receive emails for order updates

  • Email messages about abandoned carts wont be sent

  • Merchant cannot log in to their admin interface through email auth methods

  • Merchant data export email links wont be sent

Smart checkout should be OK

Tue, Jun 13, 2023, 08:36 PM

Identified

Merchants that integrate through feed hook should receive order updates normally

Tue, Jun 13, 2023, 08:34 PM
17m earlier...

Identified

We are having issues with our underlying cloud provider infrastructure.Impact wise we see the following:

  • Shopper experience should not be affected and sales should be ok

  • Merchant experience is affected: Order listing on admin will show no updates since 4:00pm UTC-03

Tue, Jun 13, 2023, 08:16 PM
41m earlier...

Investigating

We are investigating increased error rates in our platform.

Tue, Jun 13, 2023, 07:35 PM