Degraded experience during checkout, elevated latency on product indexing
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 16:37 GMT-03:00
Update
product indexing latency normalized
Posted Jan 18, 2023 - 16:11 GMT-03:00
Monitoring
No more impact on the checkout process for the last 15 minutes.
Product indexing is being normalised. We expect its indexing latency to be at nominal levels in the coming hour
Posted Jan 18, 2023 - 16:00 GMT-03:00
Update
Merchants will also notice an increase in propagating changes to products/items. This is due to elevated latency in product indexing
Posted Jan 18, 2023 - 15:21 GMT-03:00
Identified
There is an elevated latency and an increase in error rate during the checkout process, particularly when processing rates and benefits calculations. We identified the issue and have been working on mitigating it
Posted Jan 18, 2023 - 15:04 GMT-03:00
This incident affected: Checkout and Administrative Environment.