Resolved
This incident has been resolved.
Summary
Checkout services were fully normalized at 16:34 UTC and PDP store navigation (Legacy Portal) services were fully normalized at 16:43 UTC.
Monitoring
We are monitoring checkout services after the adjustments have been applied.
At this time, sales may be partially affected, as well as PDP store navigation, only for customers accessing stores through the Legacy Portal.
We will send an additional update within the next 30 minutes or as soon as we have more information to share.
Investigating
We are investigating an issue affecting checkout availability.
Sales may be partially affected, and an issue is also impacting store navigation and session stability for users accessing stores via the Legacy Portal.
We will send an additional update within the next 30 minutes or as soon as we have more information to share.