This incident has been resolved.
On February 11, 2026, from 14:14 to 14:55 UTC, affected accounts experienced an issue where search was not returning products.
The incident was triggered by a configuration issue in Intelligent Search. We mitigated the impact by restoring the system configuration.
The sales flow was partially affected during this period, impacting some accounts for approximately 41 minutes.
We apologize for any inconvenience this may have caused.
Resolved
This incident has been resolved.
On February 11, 2026, from 14:14 to 14:55 UTC, affected accounts experienced an issue where search was not returning products.
The incident was triggered by a configuration issue in Intelligent Search. We mitigated the impact by restoring the system configuration.
The sales flow was partially affected during this period, impacting some accounts for approximately 41 minutes.
We apologize for any inconvenience this may have caused.
Identified
The fix for the issue in Intelligent Search has been implemented.
Affected accounts should begin seeing their products gradually return in search results.
Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.
Investigating
We are currently investigating an issue in Intelligent Search.
The affected accounts may be experiencing issues where searches are not returning products.
Our incident response team is working to identify the root cause and implement a solution.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.