Admin Partial Outage
Resolved·Partial outage

This incident has been resolved. We will provide further information in a public incident report

Thu, Jan 22, 2026, 01:45 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

This incident has been resolved. We will provide further information in a public incident report

Thu, Jan 22, 2026, 01:45 PM

Monitoring

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Thu, Jan 22, 2026, 01:04 PM(40 minutes earlier)

Investigating

A subset of merchants are experiencing errors when accessing the admin since Jan 22, 2026 10:56 UTC

Our global sales flow was unaffected during this incident.

We apologize for any inconvenience this may have caused.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Thu, Jan 22, 2026, 10:56 AM(2 hours earlier)