Errors increase in Portal Application
Affected components
Updates

Resolved

This incident has been resolved. We will provide further information in a public incident report.

Summary


On Feb 09, 2024, from 14:26 to 14:42 UTC, shoppers experienced 5xx errors while navigating and fulfilling orders. The occurrence of this symptom was due to an unexpected increase in requests to the Portal Application.

Our global sales flow and storefront navigation were affected for 16 minutes during this incident.

We apologize for any inconvenience this may have caused.

Fri, Feb 9, 2024, 04:02 PM
46m earlier...

Monitoring

The fix for the issue in the Portal application has been implemented.

Our users should no longer be experiencing issues with the Portal application and checkout.

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Fri, Feb 9, 2024, 03:16 PM
12m earlier...

Identified

We have identified the contributing factors of the issue in the Portal Application

Our incident response team implemented a fix and we are already running and working as expected. We are now taking action to prevent the problem from returning.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Fri, Feb 9, 2024, 03:03 PM

Investigating

We are currently investigating an issue in our portal application.

Our users may be experiencing issues with the navigation and the checkout.

Our incident response team is working to identify the root cause and implement a solution.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share

Fri, Feb 9, 2024, 02:55 PM