Increased error responses for FastStore stores
Resolved
Degraded performance
Lasted for 36m

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On Jan 26, 2024, from 20:14 to 22:03 UTC, shoppers navigating in FastStore storefronts experienced intermittent 5xx errors while browsing through some pages. The occurrence of this symptom was dependent on the cache available to the shopper.

Our sales flow for FastStore storefronts was affected for 1 hour and 49 minutes during this incident.

We apologize for any inconvenience this may have caused.

Fri, Jan 26, 2024, 10:03 PM
3 months ago
Affected components
Updates

Resolved

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On Jan 26, 2024, from 20:14 to 22:03 UTC, shoppers navigating in FastStore storefronts experienced intermittent 5xx errors while browsing through some pages. The occurrence of this symptom was dependent on the cache available to the shopper.

Our sales flow for FastStore storefronts was affected for 1 hour and 49 minutes during this incident.

We apologize for any inconvenience this may have caused.

Fri, Jan 26, 2024, 10:03 PM
36m earlier...

Investigating

Our monitoring team has detected increased error rates for FastStore.

Stores using FastStore may be experiencing intermittent 5xx errors when visiting certain pages.

Our incident response team is working to identify the root cause.

We will send an additional update as soon as we have more information to share.

Fri, Jan 26, 2024, 09:26 PM