Errors increase on Logistics
Resolved
Full outage
Lasted for 1h

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On Dec 18, 2023, from 02:14 UTC to 02:24 UTC, shoppers experienced outage on sales flow.

Our global sales flow was affected for 10 minutes during this incident.

We apologize for any inconvenience this may have caused.

Timeline

At 02:14 UTC, our incident response team was notified of an increase in Logistic’s API latency, due to high inventory updates.

At 02:15 UTC, the environment started scaling itself automatically, successfully restoring the sales flow at 02:24 UTC.

At 02:24 UTC, the incident was fully mitigated.

Mon, Dec 18, 2023, 04:10 AM
4 months ago
Affected components
Updates

Resolved

This incident has been resolved. We will not provide further information in a public incident report.

Summary

On Dec 18, 2023, from 02:14 UTC to 02:24 UTC, shoppers experienced outage on sales flow.

Our global sales flow was affected for 10 minutes during this incident.

We apologize for any inconvenience this may have caused.

Timeline

At 02:14 UTC, our incident response team was notified of an increase in Logistic’s API latency, due to high inventory updates.

At 02:15 UTC, the environment started scaling itself automatically, successfully restoring the sales flow at 02:24 UTC.

At 02:24 UTC, the incident was fully mitigated.

Mon, Dec 18, 2023, 04:10 AM
32m earlier...

Monitoring

Our incident response team continues to monitor the platform, and we have observed regular platform performance since the last update.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Mon, Dec 18, 2023, 03:37 AM
30m earlier...

Monitoring

Our incident response team is still monitoring the platform, but we are experiencing normal platform behavior, since last update.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Mon, Dec 18, 2023, 03:07 AM
27m earlier...

Monitoring

The fix for the issue in Logistics has been implemented.

We are operating normally and aren't observing any impact on sales flow.

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Mon, Dec 18, 2023, 02:39 AM
13m earlier...

Investigating

We are currently investigating an issue in Logistics module.

Users may be experiencing on the purchase flow.

Our incident response team is working to identify the root cause and implement a solution.

We will send an additional update in the next 30 minutes, or as soon as we have more information to share.

Mon, Dec 18, 2023, 02:26 AM