DNS availability issues in southern LATAM region
Affected components
Updates

Resolved

This incident has been resolved. We will provide further information in a public incident report.

Fri, Dec 1, 2023, 09:52 PM
14m earlier...

Monitoring

The fix for the issue in DNS availability has been implemented.

Affected stores should not be experiencing intermittent storefront connectivity.

Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.

Fri, Dec 1, 2023, 09:38 PM
1h earlier...

Identified

We have identified contributing factors of the issue in DNS resolution. Our team is working to resolve this as soon as possible.

Fri, Dec 1, 2023, 08:05 PM
48m earlier...

Identified

Our response team identified a regional issue stemming from DNS server availability problems in southern LATAM region with one of our providers. This can cause intermittent errors accessing stores in this region. Our response team is monitoring the issue and working to solve it as soon as possible. More information can be found in the following link: https://status.azion.com/incidents/zs8mlh9t7gk3

We will send an additional update as soon as we have more information to share.

Fri, Dec 1, 2023, 07:16 PM