Degradation issue detected in Admin
Resolved
Lasted for 51m

Between 04:13 and 04:33 UTC, we experienced delays when using some resources of our platform. We are working to avoid this issue in the future. The service is now operating normally.

Sat, Sep 2, 2023, 05:29 AM
8 months ago
Affected components

No components marked as affected

Updates

Resolved

Between 04:13 and 04:33 UTC, we experienced delays when using some resources of our platform. We are working to avoid this issue in the future. The service is now operating normally.

Sat, Sep 2, 2023, 05:29 AM

Monitoring

We are continuing to monitor for any further issues.

Sat, Sep 2, 2023, 05:24 AM
21m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our Admin. We are monitoring the result of our actions.

Sat, Sep 2, 2023, 05:02 AM
24m earlier...

Investigating

We're currently investigating an issue in Admin and we'll keep you posted as soon as we have more information. Thanks for your patience and we apologize for the disruption.

Sat, Sep 2, 2023, 04:37 AM