Errors in inventory availability calculation based on geocoordinates
Resolved
Lasted for 59m

This incident has been resolved.

Tue, Aug 29, 2023, 07:45 PM
8 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Aug 29, 2023, 07:45 PM
51m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Aug 29, 2023, 06:54 PM

Identified

The issue has been identified and a fix is being implemented.

Tue, Aug 29, 2023, 06:49 PM

Investigating

We are investigating intermittent errors in geocoordinates availability calculations in our Logistics module.

Tue, Aug 29, 2023, 06:46 PM