Elevated errors with IO stores navigation
Resolved
Lasted for 39m

The team has confirmed that the mitigation action has consistently returned the affected cluster back to normal. Our sincere apologies for the disruption in our services today. We appreciate you bearing with us in the meantime. We'll provide further information shortly.

Thu, Aug 17, 2023, 09:58 AM
8 months ago
Affected components

No components marked as affected

Updates

Resolved

The team has confirmed that the mitigation action has consistently returned the affected cluster back to normal. Our sincere apologies for the disruption in our services today. We appreciate you bearing with us in the meantime. We'll provide further information shortly.

Thu, Aug 17, 2023, 09:58 AM
10m earlier...

Monitoring

Our team has mitigated an issue with our unhealthy cluster that was causing page load errors to our customers. Our monitoring indicates the error rate has normalized and we'll keep observing for follow up issues.

Thu, Aug 17, 2023, 09:48 AM
24m earlier...

Identified

The team has identified an unhealthy cluster and is attempting to mitigate the issue.

Thu, Aug 17, 2023, 09:24 AM

Investigating

We are investigating an increased error rate in our IO platform. We'll add updates here as the investigation evolves.

Thu, Aug 17, 2023, 09:19 AM