Elevated Errors
Resolved
Lasted for 54m

Between 05:30 PM and 05:58 PM UTC-3 (Brasilia), we experienced intermitent errors in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Mon, Jun 13, 2016, 09:38 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 05:30 PM and 05:58 PM UTC-3 (Brasilia), we experienced intermitent errors in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Mon, Jun 13, 2016, 09:38 PM
35m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Mon, Jun 13, 2016, 09:02 PM

Identified

We have identified the root cause of the increased error rates. We are working to resolve this issue.

Mon, Jun 13, 2016, 08:56 PM
13m earlier...

Investigating

We are investigating increased error rates in our platform.

Mon, Jun 13, 2016, 08:43 PM