Elevated Errors
Resolved
Lasted for 31m

Between 8:33 PM and 8:51 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Jul 21, 2016, 12:12 AM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

Between 8:33 PM and 8:51 PM UTC-3 (Brasilia), we experienced elevated error rates in our platform. We will work to avoid this issues in the future. The service is now operating normally.

Thu, Jul 21, 2016, 12:12 AM
15m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Wed, Jul 20, 2016, 11:57 PM
10m earlier...

Investigating

We are continuing to investigate increased error rates in some parts of our platform.

Wed, Jul 20, 2016, 11:47 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Jul 20, 2016, 11:41 PM