Elevated Errors
Resolved
Lasted for 55m

This incident has been resolved.

Fri, Jul 29, 2016, 06:22 PM
7 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jul 29, 2016, 06:22 PM
49m earlier...

Monitoring

We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.

Fri, Jul 29, 2016, 05:32 PM

Identified

We are now recovering from the increased error rates. We continue to work towards full recovery.

Fri, Jul 29, 2016, 05:29 PM

Investigating

We are investigating increased error rates in our platform.

Fri, Jul 29, 2016, 05:26 PM